Animate not exporting my animation to AME no queue

Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Unable to export to video.  I selected File/export to video for my short animation  on Animate cc; clicked on dialogue of how much of my animation to export and selected export at bottom .  Nothing happened after that.  Since AME was not opened ,I searched and opened my AME/ media encoder and went through the above process again.  I selected export from the prompt.   I've waited 20 minutes and there's nothing on queue in AME.  No dialogue from Animate if there's a problem.  What's going on and how can I export to video? 

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 23, 2021 Aug 23, 2021
Hi @Francisco X5CEC  There is a known issue with the latest version of Media Encoder (ver 15.4) on Mac. As a workaround to this, please install previous version of Media Encoder (ver 15.2) and try exporting video again. Thanks, Sukhesh.

Likes

Translate

Translate
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi @Francisco X5CEC 

There is a known issue with the latest version of Media Encoder (ver 15.4) on Mac. As a workaround to this, please install previous version of Media Encoder (ver 15.2) and try exporting video again.

Thanks, Sukhesh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Thanks for your suggestion.  It worked today and I was able to export my video to AME and get an mpeg4.  Hope you guys fix the issues with version 15.4 so I can use the latest AME  on my Mac.  Take care
 
 
Francisco X

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

You're welcome. We will update once the issue is fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Hi @Francisco X5CEC This issue has been addressed in the latest Animate update 21.0.9 released today. Please update your copy of Animate & AME to the latest using Creative Cloud Desktop application to avail the fix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines