Animate Won't export anything

New Here ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

I tried to export, but every time I do, I just get an error of "Cannot export to (name).mov", and even if im using a preset that exports to MP4 (ect.) I get the same error, and if I export to a file that exists, it just creates a file with no data.

TOPICS
Error

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Update: I can't publish either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

There is a good chance the two are related. You need to get to the point where a Test Movie produces and runs a SWF version of the animation, before it would be possible to export to video. The usual cause for problems is the folder that you are using. Make sure you have saved the FLA somewhere that you have permissions to write too, then test movie and see if the SWF gets made into the same folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines