ANIMATE WON'T WORK PROPERLY ON A BRAND NEW M1 - CRASHES FILE WITHIN 24 HOURS OF CREATION

New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

I purchase an M1 imac that has 12.2 Monterey just to use adobe animate, i called adobe sales desk before my purchase and they said this was a good match.  I created an animation by importing characters to latest version of animate that were created in latest version of illustrator.  after 10 hours of work, 24 hours later, if i try to open the file, it crashes (animate does not crash, but file WILL NOT open no matter what) ... i spent over 9 hours with adobe specialists that took over my desktop and uninstalled and reinstalled animate, we sent the file itself back and forth, it worked on "some" of their machines.  Then i recreated the animation again (another 6 hours) because they told me the file had a corrupt layer.   Then I did the whole process with them again via shared desktop as the same thing happened.  So then yesterday, I recreated my animation AGAIN but this time, i did not import any illustrator files and hand drew all the characters directly to their own layers in animate....saved it to my desktop, reopened it several times to insure it was working...it was....so i spent 5 more hours creating my animation....only to wake up this morning and I HAVE THE SAME PROBLEM.  I have come to the conclusion that after purchasing a brand new Imac specifically so i could utilize animate, that it is not going to work...i'm kind of devistated and i don't know where to go from here...out of money .... and ideas....and i lost two weeks of time spinning my rainbow wheel.  thoughts where to go from here?

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

create a custom setting in animate (eg, keyboard shortcut)

reset all your preferences, Set preferences in Animate (adobe.com) (bottom of page)

confirm your custom setting was reset

 

then learn how to properly save animate files:  save periodically with increasing version number appended to the file name. (eg, for project1.fla, save as project1_v000.fla, project1_v001.fla etc.)

 

close animate and open the latest version file periodically to confirm it's not being immediately corrupted.  but don't celebrate (yet) because it may become corrupted the next day if your computer runs av, antimalware, defragger, etc.  if that happens, you'll need to troubleshoot your computer's other software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

the link you are posting above goes to a 404 error page, but i appreciate the help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

retry the fixed link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines