• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Animation "glitch" after exporting to video

New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Hi everybody, I created an Animation inside Adobe Animate but its gets ruined after being exported to video format. When being played inside of Animate, the animation works perfectly, but when I click the "test movie" button, the footage seems to be messed up. After exporting, the footage is messed up just like it appears when tested. This is only happening with this one file I am doing. The green hand and gear piece seem to be the objects that are glitching after being tested/exported. I would appreciate it if anyone could take a look at the file and let me know what I am doing wrong. Thanks!

 

https://drive.google.com/file/d/1Bo0HMJFSqlD5d8QYGq-bi4xsvDmWz-lr/view?usp=sharing 

Views

189

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Try to update to the latest version of Animate. 21.0.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Im using version 24.0.1 and I still have the same issue. Somehow, this strange bug has persisted

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

in what way is it "messed up" when testing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

LATEST

I only get taken to Microsoft Edge. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines