• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Animation stops playing before the end when in preview or published on Animate CC

Explorer ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hello, I made a simple animation to be published on a website using Adobe Animate CC. I'm not a pro and it's my first time ever using this program. When I play it inside Animate it plays until the end, if I export it to a video file it plays until the end of the timeline, but when I try to preview it or even publish it in HTML5 Canvas, it stops playing before the end of the timeline and I'm not figuring out why.

 

Can somebody help me understand what I'm missing and what should I do to be able to publish it so that it plays until the end of the timeline?

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Moved to the Animate forum from Using the Community

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

open your browser's developer console and look for errors.

 

 

lesson 1 - https://youtu.be/PBDQN9CQSeI

lesson 2 - https://youtu.be/KJEl0OenGUY

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines