• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Assist Me - Every Time I Click "Test Movie" Button I Get An Error And App Crashes - What Should I Do

Explorer ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Hi guys. I have a problem with my fla file. Every time I click "Test Movie" button, I always get an error and Adobe Animate is chrashes some time or freezes. It seems like it's not in app problem because I tried it by making new document and I never had problem with test movie button. It works perfect. In addition to all this, I can't also export my animation. I get this similar error. Please assist me! What should I do?


Sincerely yours, GAMBOT.

Views

473

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Oct 03, 2021 Oct 03, 2021

My problem is solved when I changed publish settings from Flash (.swf) to SWC.

GAMBOT_1-1633268092244.png

 

 

Votes

Translate

Translate
Explorer ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

I found out that every time I renamed the file, it gives that error. I don't know why.


Sincerely yours, GAMBOT.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

I couldn't be more wrong. It happens every time I saved the file.


Sincerely yours, GAMBOT.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

LATEST

My problem is solved when I changed publish settings from Flash (.swf) to SWC.

GAMBOT_1-1633268092244.png

 

 


Sincerely yours, GAMBOT.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines