• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio coming out of Animate upon export is terrible, within the workspace its perfect

Community Beginner ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

I've been searching around for solutions to this, including looking at other people having the same issues here.

It seems like setting compression to "Raw" can solve this.  I have a .wav imported and only Default and MP3 compression options are available from Library > right click wav > properties.

Raw is greyed out.  How can I make it not greyed out so I can select it for compression, so that I can finally export this field without it sounds really bad.  Thank you.

TOPICS
Import and export , Performance

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

LATEST

If compresssed audio is terrible, it's because you're setting too low a bitrate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines