• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio not exporting when exporting scene

Community Beginner ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

I am working on an animation, and I want to show work in progresses of the sections I have animated. However, the only way to export video/media with audio is by clicking "Entire movie" instead of being able to select the frames I want in "Scene". The movie exports with the specified frames, but the audio is not present. My audio sync is currently set to stream, so it should by all means be functional, but the clip keeps downloading as silent. This method has worked for me in the past, so I don't understand why it's doing this now. I have restarted my computer and by extension, the program. I cna't think of how else to fix this.Capture.JPG

TOPICS
Import and export

Views

245

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 02, 2023 Feb 02, 2023

Yes this is a limitation of the frame range export option. Any audio that starts before your frame range will not be audible in the output regardless of your sync settings. A workaround is to split the audio layer right at the start of your range (right click > split audio), which would be frame 442 per your screenshot.

Votes

Translate

Translate
Community Expert ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

start your sound in frame 2 (but still with sync =  stream) and see if that fixes the export issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Yes this is a limitation of the frame range export option. Any audio that starts before your frame range will not be audible in the output regardless of your sync settings. A workaround is to split the audio layer right at the start of your range (right click > split audio), which would be frame 442 per your screenshot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

LATEST

This worked perfectly, thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines