Audio wont play

New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

When i play it from the start, it works just fine. But when i play it in the middle or on any other frame than the 1st one it doesn't work.

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

this is urgent, it's for an assignment at school. PLS HELp

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi - Select the frame with the audio in Timeline panel and set the Sync type to Stream under Properties panel > Frame tab > Sound section.

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

LATEST

Thank you! This helped alot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines