be sure the destination file is not locked....

New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I have a simple Animate file. I have looked at other error reports on this issue, but none of the solutions work - double checking publish settings with regard to directory etc.

This is driving me NUTS!!!

What is the correct procedure to export a video. I mean, how hard can it be?!!!

ARGGGHHHH!

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

create a new desktop folder and save your fla there with a new file name that's simplified so it contains nothing other than alpha numeric characters.  (you can change the video file name after it's created).  use the default publish setting for file locations and then export your video to the same desktop directory.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

OK - this seems to work with a simple test....  will try more complex next.

BUT WHY? What should I have to use the Desktop and not a folder on ant external drive? Stoopid!

Hey ho.

Cracking on....

Many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

LATEST

you don't.  i never do.

 

but i can't tell what you are using and forcing you to use something i know is ok pinpoints the problem. ie, you're using something problematic (eg, a name issue or a drive issue or a permissions issue).  with further information we now know the problem was that external drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I export videos daily from AnCC without issues - what OS are you using? Where is your FLA saved? Locally? External drive? Do what Kglad suggested and report back please.


Animator and content creator for Animate CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

OS is 11.4

Full creative suite up to date.
I was saving files to an external SSD drive - local not network.

Fla is Actionscript 3 file - not HTML5 (tho I tried both).


Will try (again) to save to desktop and see...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines