camera tool changes animation behaviour

New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi,

I'm experiencing a little problem using camera tool in HTML5 canvas.

If I set up an animation without camera tool enabled, when publishing, the animation flows up to the end and stops at the last frame of my animation.

If the camera tool is enabled, when publishing, the animation flows up to the end but when it reaches the last frame it jumps to the beginning of the animation.

Why?

Please note that:

- no objects are linked to the camera

- no actions are placed on the last animation frame

- the timeline cycling checkbox in publication settings is disabled

 

any advice?

 

thank you

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Sounds like an old bug - using the latest version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Thank you for your answer, 

I'm sure I'm using the lastest version (22.0.2 build 168).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

LATEST

It seems that adding the camera tool overrides some actions, also some publish settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines