• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't Draw with Touchscreen!

New Here ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hello,

This is my first time on the Adobe Forums so I apologize if this is in the wrong place. I am using Adobe Flash CS3 and want to start to learn how to animate. Drawing with a mouse (or trackpad) is horrible so I wanted to use my laptops touchscreen. But I found out that I can only draw if the sliders on the right and bottom are locked, if I'm zoomed in too much it just pans the screen. So to actually draw with my touchscreen, I have to click 'Fit in Window' in the top right, which is annoying because its really zoomed out. I want to be able to 'lock' the screen when zoomed in so I can't pan, but have found no option in the program so far. I know a touchscreen isn't the best tool for animating in the long run, but I just want test the program out before buying a wacom. My laptop is the Asus VivoBook Flip (not sure what exact model). I am running Windows 10 Home version 1803.

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Jul 20, 2018 Jul 20, 2018

Hello meemze,

Sorry for the delay in response, as I have recently joined the Animate Community and came across your thread.

Even I was facing the same issue which you are but finally was able to get it resolved by making a small change in the Registry Editor.

Below are the steps.

  • Go to run and type "regedit" to edit the registry
  • Hit CTRL+F to get the find command and then type "panningdisabled"

It may take a while to search but it should hopefully find the registry value that deals with touchscrolling

...

Votes

Translate

Translate
Jul 20, 2018 Jul 20, 2018

Copy link to clipboard

Copied

Hello meemze,

Sorry for the delay in response, as I have recently joined the Animate Community and came across your thread.

Even I was facing the same issue which you are but finally was able to get it resolved by making a small change in the Registry Editor.

Below are the steps.

  • Go to run and type "regedit" to edit the registry
  • Hit CTRL+F to get the find command and then type "panningdisabled"

It may take a while to search but it should hopefully find the registry value that deals with touchscrolling.

  • The value should say 0 and you need to change this value to 1
  • Reboot your computer

If you need to turn it back on then just repeat these same steps but change the value from 1 back to 0.

This might not work for everybody but I am using a Dell Latitude, with Windows 10, and it worked for me.

**The above  solution is not endorsed by Adobe as it deals with the registry of your system. Any modifications done are totally upon your discretion.

Regards,

Ankush

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2023 Sep 02, 2023

Copy link to clipboard

Copied

LATEST

Thank you! I have been struggling with this issue since I got CS5 installed on my touchscreen laptop, even the fact that I was even looking for another animating software since I was disappointed but I just saw this thread and it worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines