Can't hear Audio after Export Video

Enthusiast ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

I'm running Adobe CC 2018 on an iMac OS X computer.

I have a  long audio wave file on it's own timeline. I exported it to video but the audio cannot be heard while playing the video.

Any suggestions?    

Views

613

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 24, 2017 Dec 24, 2017
Aside from making sure the audio is good, there is a separate issue in some versions of Animate, where if the sound sync is set to Event, and the sound starts on frame 1, it doesn't appear in the exported video. Either change the sync to Stream, or move the start of the sound to frame 2.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

open the wav file in audtion and save with sample rate 11,22 or 44 and bitrate 8 or 16.  reimport to animate and then test your video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

Aside from making sure the audio is good, there is a separate issue in some versions of Animate, where if the sound sync is set to Event, and the sound starts on frame 1, it doesn't appear in the exported video. Either change the sync to Stream, or move the start of the sound to frame 2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

Aside from making sure the audio is good, there is a separate issue in some versions of Animate, where if the sound sync is set to Event, and the sound starts on frame 1, it doesn't appear in the exported video. Either change the sync to Stream, or move the start of the sound to frame 2.

Moving the audio to frame two corrected the issue. I could hear it after I exported it.

I can't recall how to change the sync to Stream. How do I do that again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

select the timeline sound and in the properties panel there's an option (for as3 projects)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

kglad  wrote

select the timeline sound and in the properties panel there's an option (for as3 projects)

As AS3 being used anymore?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

of course; every mobile app uses as3, but if you're using html5/canvas you won't have a stream option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Hi Collin,

This answer still works from almost five years ago.

Thank you so much for this information.  I really respect and appreciate your wisdom and generosity. 

 

Be safe and happy, 

Terri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines