Certain projects having extreme lag

New Here ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Hi, I have been working on a small project that worked fine for a while but suddenly started lagging and playback speed has plummeted . This is weird for this specific project because much bigger projects with twice as much animations run better than my current project. I've tried updating the program and restarting my computer repeatedly but nothing seems to work. Does anyone have a solution to this?

TOPICS
Performance

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Check the use count in the Library. Large use count can be a contributing factor.

 

Also, of course, if the vector art is complex with many points.

If this is the case - usually backgrounds - duplicate and convert to bitmap (as placeholders), then guide and hide the vector layers until final export.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Powertools Team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Maybe try a uninstall and a reinstall.


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

LATEST

Hey, thank you all for helping me try to figure this out but I think I found the solution. The program was having trouble rendering a blur through a semi-opaque brush stroke. I guess it's just a weird bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines