Error exporting mp4 file from Animate - publishing fails in Adobe Media Encoder

New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I can't seem to export my Animate file to mp4. It gets 60% of the way through and then says Publishing Failed in Adobe Media Encoder. All my Adobe programs are up to date.
Screen Shot 2021-08-26 at 4.26.55 pm.png

Views

361

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

@carolinem74682505 , Are you using latest version - 15.4 of Media Encoder ?

If yes, there is a known issue with it on Mac. As a workaround to this, please install previous version of Media Encoder (ver 15.2) and try exporting video again. Let me know if you still continue to face issues.

Thanks, Sukhesh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Thanks Sukhesh, where can I download an older version? And do I need to uninstall 15.4?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

In CC app you will see something like 'other available versions'.

Choose a previous version and it will replace the current one that does not work.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

@carolinem74682505 This issue has been addressed in the latest Animate update 21.0.9 released today. Please update your copy of Animate & Adobe Media Encoder to the latest using Creative Cloud Desktop application to avail the fix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I have this same error - with PC and with newest versions. Any hints what to try next?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

Seems Media Encoder is busted again, lots of complaints with v.22.0 here: https://adobe-video.uservoice.com/forums/911308-media-encoder

Roll back to another version that isn't 15.4 or 22.0. Even older versions work with the latest Animate release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines