error sound bug

New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

i have a bug on my animate:
error sound is sounding for no reason, at the press of different assential keys(mainly but not only- the space bar), resulting in an in ability to work unless you turn your speakers off!
i googled it but found nothing. in my local animation group on FB some people are familair with it but had no real solution to the problem. needles to say that turning speakers off is not a solution either...
what do i do? 😞

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

i wasnt sure which of the categories needed the restimg in preference so i reset every place that had that option. it is still early to say- but i think it might have solved the problem! in which case - you did me a huge service!
thank you (:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

you're welcome.

 

usually you want to reset all preferences when you encounter a weird bug like that in an adobe programs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

ok- updating status: the problem presists. any fresh ideas?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

assign a custom setting

reset all preferences 

confirm custom setting was reset

is problem gone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

custom setting- you mean beginner\proffesional?
resting all - you mean going over them one by one?
how do i confirm reset?
(the preference seem to have a positive effect already, it is not "as bad" as before. is this a bug?)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

eg, custom keyboard shortcut

read link (at bottom of page) to reset all

confirm by checking shortcut is reset

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

its not stopping
help me....! what is that thing anyway? a bug?
i dont want to leave this software but this thing is really pushing me out

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

LATEST

it's not a design feature, so yes, it's a bug.  but it's not clear it's an animate bug or something else is causing the problem.

 

to check (and resolve) if it's an animate problem, you should follow the above suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines