Export to gif not working

New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Maybe this has been asked! But I'm trying to export a .gif but I think I've set up my layers wrong in the wrong layer depth? 

TOPICS
Import and export

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Try this tutorial. https://www.youtube.com/watch?v=IiSFsEoCiNc


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Thanks! I did already try that. The problem I'm having is when I export I lose the animation. The animation seems to only be in a select frame and not in the full file itself. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

LATEST

Because you used movie clip symbols instead graphic symbols, those don't play on stage as you've noticed since they're meant for developers. Convert those movie clips to graphics from the properties panel. Also extend the frames in the root timeline to the duration of the animation, the gif exporter will only export the animation at root level.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines