Exported Video Cuts Off Half of Image and Sound

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hello! I really could use some help. I am trying to export an animated video I made with audio and turn it into a mp4 file so I can watch it. Everything seems to work just fine, but when Adobe Media Encoder is finished encoding my file and I play the video half of the video is cut off from the bottom (so I can only view the top half of what I've animated) and there is no audio. I have checked to make sure that the video will export with the same dimesions of my canvas, but it just isn't working. I have followed everything this guide (https://helpx.adobe.com/animate/how-to/export-video-mp4.html) has said, but I am unable to get it to work. I have tried exporting the sample file on that page, which works, but mine won't. If you're able to help you'll have to explain things in a very simple way because I haven't used Animate or Media Encoder before. Also, this website won't let me attach my file, otherwise I would so someone could help me out. Thank you for the help!

TOPICS
Error , Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Are you making sure you're at the top of your timeline when your exporting the video as well as making sure your stage fits the area that you want in your video?


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines