• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Exporting video from Animate to ME. No sound after export.

Participant ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I found a very easy solution and wanted to share it with others.  

 

I had this problem before and remembered after combing through the community again, that all I had to do was move the audio file from frame 1 to frame 2. 

 

I exported it again, and it worked flawlessly.  Just wanted to help anyone with this issue. 

 

Happy animating!!!

Views

84

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST
Believe it or not, your email has made my day. I am embarrassed yet sincerely moved by your response.

I consider you a great asset to the Adobe community, and the fact that you took the time to read and then respond to my post makes my day.

Thank you so much for all you do. I truly appreciate you.

Galaxy A32 5G
Get Outlook for Android<>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines