• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Eyedropper and bucket tool not working on object layers

Community Beginner ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

When I try to select a color from the art on the layer, the eyedropper picks it up as transparent. When I try to use the bucket tool on it, it doesn't work. Yes, I'm on the correct layer. I've never encountered an issue like this and it's really getting to me. The frame is set as an object layer.

TOPICS
Error , Other , Product issue

Views

96

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 22, 2023 Oct 22, 2023

I don't see the problem in the current release (24.0.0).

Perhaps there's a layer above with a transparent shape that is getting picked up by the eyedropper. Lock every layer except your current one and try again to check.

If that's not it, judging by the UI, this is some version of Animate 2021 and could have been a bug back then, please update your version.

Votes

Translate

Translate
Community Expert ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

I don't see the problem in the current release (24.0.0).

Perhaps there's a layer above with a transparent shape that is getting picked up by the eyedropper. Lock every layer except your current one and try again to check.

If that's not it, judging by the UI, this is some version of Animate 2021 and could have been a bug back then, please update your version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

LATEST

Found out the issue: there was a layer on top of it that was a bitmap. It was interfering. I'd update it, but I prefer to use 2021 as I'm rather used to it. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines