• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

HELP! Brush tool strokes are disappearing, filling in enclosed strokes/shapes

New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

The above issue *only* happens with the Brush Tool and the Fluid Brush Tool.

The issue:
The strokes keep disappearing every single time, on every brush mode. If I am creating an enclosed shape, such as a free-hand drawn circle, it automatically fills in the circle, while the stroke itself again disappears.

Now this issue is VERY PICKY. It randomly chooses 1 symbol to start misbehaving in, while it works completely normal in other symbols within the SAME file.

I have tried:
> Re-checking and tweaking my brush settings.

> Closing and opening my file/animate.

Please help me find a fix for this! It's really hindering my work now...

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

LATEST

Another update on the problem:

If I edit the symbol with 'Edit In Place', the issue persists. But if I edit the symbol in a new window with 'Edit in New Window', the issue disappears and the strokes work just fine. 

However, I would still like to make the changes/edit the symbol 'In Place' only.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines