IPad is no longer recognized with catalina

New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

hello,

I just updated my mac to Catalina with the Harman Air sdk and since then I have not been able to display the list of my ipads in the export (publication). Anyone have a lead to help me?
Namely that I applied this solution to be able to use the sdk which was not recognized by catalina (deactivation of the quarantine for the framework and the sdk)
Thanks in advance for help

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

which harmon version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hello,

 

AIR SDK for MacOS - (33.1.1.554) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

someone else was having an ios recognition problem with an older version, but updating to 33.1.1.554 solved their problem.

 

restart your computer and restart your ipad.  if that fails, you could try resetting your animate preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Thanks for this lead.
i restarted the ipad and the mac. Reset preferences to default unfortunately without success.
An other idea ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

try a different cable to connect your ipad to computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

I try with 2 cables without success 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

try a different sdk version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hello,

thanks for the help.
With an older version I can see my Ipad.
Now Adobe Animate gives me the following message when I try to post to the iPad:
xcrun: error: invalid active developer path (/ Library / Developer / CommandLineTools), missing xcrun at: / Library / Developer / CommandLineTools / usr / bin / xcrun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

google it.  i haven't encountered that before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Problem resolved with the command xcode-select --install

 

now I hav this error : old signing certificate

 the certificate has just been created on the machine and on the apple site

 

An idea ? 

No good result in my search

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines