Issues with Animate and Creating Functional Button

New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

I am unable to create a button in either my actionscript version, or the html canvas version of my file.

 

I imported the file directly in from Illustrator.

 

Everything works fine with the animation.  Once I lock down all layers, and create another unlocked layer to create my button, once the object has been created (a small, grey filled rectangle) right clicking does not give me the option of creating a symbol.

 

Alternately, if I try to select the object and go to "modify" it seems to create the symbol, but double clicking does nothing, and right clicking then gives the option to create symbol (as it nornmally would) but, even trying to create a symbol from this point only results in another symbol button that doesn't work.

 

 A previous file (not imported from Illustrator) worked fine in regards to creating symbols and buttons; performed as expected.

 

 

TOPICS
ActionScript , How to , Import and export , Performance

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

LATEST

Are you doing HTML5 canvas or Actionscript?

 


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines