• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issues with image loss when using bone or asset warp tool.

Community Beginner ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Hello , my issue is every time i import my jpg filr from gimp or any other graphic 2D program the image shows but the point of entry of bone or asset wrap the image becomes black on a white backgrand and even when using show or hide within the timeline slection area i still get a black background and when i use vector slection i still get the same reaction. Please help me guys i worked hard to make the charactor in gimp and i just want to make my video.animate_issue_1.jpg

Views

429

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 21, 2022 Sep 21, 2022

windows 10 Latitude 3350

Votes

Translate

Translate
Community Expert ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Hi, could you share the file using a sharing service like Google Drive for us to take a look at it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Sure heres the link and if you can help me godbless you:

https://drive.google.com/file/d/1G5bnhzp4C2lz5LZRcWQmkD_k60zlW5Wv/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Ok these are the assets but I don't see the Animate FLA file, could you upload it as well showing the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

I don't have access, please enable sharing to "Anyone with the link" so we can download it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

No issue here. I opened your FLA and started manipulating your rig. What system specs do you have? I'm on an M1 Macbook Pro

 

Screen Shot 2022-09-21 at 10.55.51 AM (2).png


Animator and content creator for Animate CC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

windows 10 Latitude 3350

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Perhaps try going back to your PSD and increasing the size/resolution of your image? Or, right-click over the imported PNG in the FLA Library panel and select Lossless from the drop down?
Screen Shot 2022-09-21 at 11.19.26 AM.png


Animator and content creator for Animate CC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Thank you for your help, it turns out that my nvidia card was on full performance so i down tweaked it a little bit and it’s working better than expected also i think having a high end graphics card doesn’t go well with adobe animate or I could be wrong and It's working great   maybe one of the tweaks set it off.

 

https://drive.google.com/file/d/1qC0jgOvNj1oMTDrtSled6ORvgJOICFHa/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

LATEST

That's weird what is the model of your nvidia card?

 

Edit: Ok the Geforce GT720m is a pretty old card (2013) and by no means high end. You don't need much to use the asset warp but given its age and specs I'm not surprised is causing issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines