• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

<properties panel issue - kglad >

New Here ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

I'm new to Animate so maybe it's me, but my version it's so buggy and lacks some things. Mainly on the propoerties panel, that howevere i place it on the screen it has like 1/5 of it cut out for some reason. Plus I did not manage in any way I've tried in reaching the possibility to change the brush. So yeah, apple silicon porting is surely not working on my M1 Max.

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

<branched>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

LATEST

i don't see anything missing, but you can drag it to move it.

 

p.s. don't attach screenshots. copy and paste them into your post 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines