• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Missing/Incorrect Layers on Test Scene

Explorer ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Hello. So, I have this character that wears glasses. They're drawn on a different layer and the Multiply belnd is applied to them. On the test scene however, the layer is ignored and shows nothing. I tried opening up a new file and just copying and pasting the layers, but then ALL of the layers were ignored, even the hidden ones. And the glasses layer still displayed being on Normal.  So, clearly this scene is cursed. Any ideas?

Moon28094724rkyw_0-1703816054776.png

Moon28094724rkyw_2-1703819359749.png

 

Moon28094724rkyw_3-1703819704406.png

 

 

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 30, 2023 Dec 30, 2023

Hey, so all it turns out the issue was basically I had way too many layers on the main timeline and it was causing layering issues when compiling the SWF movie. I put my scenes into symbols and it turned out fine. As for the hidden layers being shown, I simply had "Include hidden layers" checked off in publish settings.

Votes

Translate

Translate
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

what if you use test movie?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

dont work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

did you intentionally enable smart layers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

Hey, so all it turns out the issue was basically I had way too many layers on the main timeline and it was causing layering issues when compiling the SWF movie. I put my scenes into symbols and it turned out fine. As for the hidden layers being shown, I simply had "Include hidden layers" checked off in publish settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

LATEST

16,000 is the upper limit on layers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines