Only one particular object didn't save?

Contributor ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Hey, so Ive been using animateCC for a few years now, and I know to always save multiple copies of what i'm working on in mulitple places. This didn't stop one particular object I had spent all morning working on from not saving (an arm that i added 5 new frames to) . Every other alteration I made to my project saved correctly, including things I changed after altering the arm, but the work I put in on the arm just vanished. Did I do something wrong, or is this just another one of adobes tendancies to corrup and loose data?

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

i can't recall seeing that problem before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

@Romanpen . Sorry for the inconvinience. Can you please share the fla file here for us to take a look? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines