• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Poor sound quality in exported video

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hello,

When i export my aniamte file to a mp4 format the audio quality is changed. the Sync opation is Stream and the audio is very well when i paly the timeline. i don not have any audio settings in Publish Setings.

any help will be appriciated.

thanks2021-11-25_9-02-36.png

Views

330

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 25, 2021 Nov 25, 2021

The File menu has a Convert To option. Use that to change to AS3. Then go into the Publish Settings, and for the audio change from the current setting to Raw 44.1 kHz 16 bit stereo. Then the audo will be good in the MP4.

Votes

Translate

Translate
Community Expert ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

why are you using a canvas project to export an mp4?  use an as3 project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Is there a way to chenge the file to as3?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

The File menu has a Convert To option. Use that to change to AS3. Then go into the Publish Settings, and for the audio change from the current setting to Raw 44.1 kHz 16 bit stereo. Then the audo will be good in the MP4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines