Problem with symbol and free transform box

New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Everytime I import a psd Doc into animate and I convert a layer into a symbol the free transform box reamins way bigger than the actual symbol can anyone help me with this.  



9260C5F0-4603-4044-B70C-323AFA1A2E66.jpeg

BAC47ECE-5CD3-4207-B529-F3B072C1C407.jpeg

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

The bounding box size is the canvas size of your file in Photoshop.

PSDs can be finicky with Animate, I would say it's better to export your file as PNGs. It's possible to crop each layer according to its contents by using "layers to files".

- In Photoshop, go to File > Export > Layers to Files.

- In file type use PNG-24 and in options select Trim Layers.

-Click Run.

Mario_CR_0-1650655269840.png

Video tutorial: https://youtu.be/kBtCAzUQSsw?t=272

 

- Once done every layer will be exported as individual PNGs and cropped accordingly. You can now import these in Animate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Awesome, it worked thank you so much but Is there any way to avoid this problem when i see people import psd into animate on tutorials there bounding box is appropriately sized???? How do i do this?

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

Alright the PSD import is hit and miss and it may or may not work for your file but try these settings, you may get a better result. Note: In the import window, highlight all layers with your mouse before changing the settings or else it will only change them on your current selected layer:

Mario_CR_1-1650667612991.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines