Sound drag and drop not working

Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

For some reason when i try to drag and drop my sound files in the library of Adobe Animate it's not working, it's showing the stop icon instead of cursor, but when i try Import to Library it works. But like that it's just too slow, I am used to work fast and it bothers me. Any fix?

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 28, 2021 Oct 28, 2021
create a keyboard shortcut for your import to library.  then it won't be so slow.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

create a keyboard shortcut for your import to library.  then it won't be so slow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

What version of Animate? I have no problems with drag and drop on my end using version 22.0 on Windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines