• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Strokes not processing until 3rd or so stroke.

Community Beginner ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Basically the title. I press my pen down to the tablet, begin my stroke, but nothing appears on screen. No brush stroke goes through until a few more tries. As you can tell, that's quite the massive hindrance. I don't know if it's adobe or my Gaomon tablet, because in Ibis Paint X the strokes always go through without fail, and in Adobe Animate my mouse has no issues making brush strokes. So I'm... not sure what the issue is. Any help is appreciated, thank you.

TOPICS
Other

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

It could be a driver issue.

Try switching to WinTab from Edit > Edit Preferences... > Drawing > Tablet Input

 

ntilcheff_0-1702505667639.png

Also check your driver settings and choose WinTab for Animate, or experiment with disabling WinTab and switch back to Windows Ink.

And, of course, check to see if there are any driver updates from Gaomon.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

I'm very not-tech savy, so uh, can you help me get to the page you showed in the screenshot? I can only get to this.

gaomon.JPG

Like how do I get to Edit > Edit Preferences... > Drawing > Tablet Input?

And how do I check my driver settings and choose WinTab for animate?? I can't find that anywhere. And how would I go about finding driver updates from Gaomon...? Sorry. I know I'm bad at most tech stuff. I appreciate the help a lot. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Hi mate,

 

That screen I showed you is actually in Animate. 

You get access to the tablet settings via the Edit menu, then Edit Preferences... and then you will see that dialog.

 

In your Gaomon driver up where it says All Programs, you should be able to set specific settings per program.

For Animate specifically try disabling Windows Ink, which is the chekbox at the bottom.

 

Your goal should be to sync the two settings both in Animate and the Gaomon driver and experiment with both - WinTab and Windows Ink - to see which gives better results. In fact, try all possible combinations. Switching only the setting in Animate, and switching on and off the Windows Ink option in the tablet control panel.

 

It may not be necessary, but to be on the safe side, restart the computer after you make the changes.

 

Good luck!

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Thank you! Windows Ink seems to be the one that has the issue. All combos prove that, but... using WinTab for some reason removes all pressure sensitivity. And that's a big issue. Any idea on how to fix that? I've tried changing the sensitivity for Adobe in the software & in the Gaomon drive but no luck. Also, when I switch to WinTab, it gives me an error message that says this. error.JPG

I bypass it by saying ok, but I'm not sure if it means anything.

I've also included a video for the sensitivity issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Unfortunately, I can't give more advice as I have never had any personal experience with Gaomon tablets. If they have a forum, it may be worth asking there.

 

In the video you posted, I noticed that you are using the Fluid Brush. This tool uses the graphics card acceleration (Direct X), and it is possible that the lag comes from there.

 

Try using the Classic Brush for tests. If that works as expected with the tablet (Windows Ink), look into updating your graphics drivers next to see if this will improve the performance of the Fluid Brush.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

LATEST

There's a checkbox in your Gaomon settings that says "Enable Windows Ink" try unchecking it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines