Symbols With Same Tween Moving at Different Paces

New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I'm building a puppet in Animate 2019, and today I was doing some test animation with it when I had to stop because of this problem. I was trying to tween the character's arm to raise above his head. I made two keyframes, made sure none of the pivot points were changed between the two (because I know sometimes that can also cause trouble), and set all 3 symbols to Classic Tween. However, the hand, upper arm and lower arm are all moving at different paces even though they are all set to Classic Tween. Does this mean something else is wrong with the puppet that's causing it to do this? I sent the file to my professor and he got the same issue so we know my Mac isn't what's causing the problem, otherwise it would've worked when he tried it from his own computer. Could it mean the master puppet got corrupted somehow?

TOPICS
Error , Other

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Are you using Layer parenting? try this tutorial.

Layer parenting is really good for rigging characters.

 

Also, there is a new version of Animate 21.0.7. Maybe upgrade?

 

https://www.youtube.com/watch?v=_o4O_A5WGVc&t=14s


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines