Timeline and stage shows empty when there are elements present

Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Animate has recently started failing to import some H.264 videos as well as photos, and it won't even display a rectangle when drawn on the stage until selected and moved. When I import the videos to use as a guide for creating an animation over the top it sometimes doesn't bring in the file but sits there as if it's finished. Soemtimes it imports the video file but the layers still show as blank. With regards to the images not importing, it was happily pasting images from my clipboard up until yesterday afternoon when it just stopped all together and now won't paste anything from my clipboard.

 

The layers appear emtpy the whole time, even when there is something on the stage. 

No layers are turned off, not settings have been changed. I'm using the latest version, I've uninstalled the entire CC and run the CC cleaner tool and reinstalled but to no avail.

 

The first image I've attached is of a blue rectangle I drew on the stage. Not visible until I dragged it and now most of it is missing, and the layer is still showing as empty.

The second image is of a green rectangle I drew on the stage, somehow part of it is grey, most of it is missing and the layer is showing as empty again. (The lock and show/hide layer icons are greyed because my cursor was over them at the time, they are not turned on.) I'm at a loss!

glitch.pngglitch2.png

 

Please help!

TOPICS
Import and export , Product issue , Timeline

Views

157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 24, 2022 Mar 24, 2022
Problem resolved through Adobe help centre. There seems to be a conflict within Animate and the video's settings that was causing Animate to corrupt. When we tested it in a previous version of Animate it actually crashed rather than corrupted which was helpful. Using a re-encoded video, I am able to work as per usual 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

assign something custom (eg, shortcut), if nothing is custom now

reset all preferences (see page bottom), https://helpx.adobe.com/animate/using/set-preferences.html

confirm your custom setting was reset.

test.

 

if that fails to solve the problems, uninstall animate including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

restart your computer

suspend av

reinstall animate

test

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

@kglad I have uninstalled Animate already, with all preferences, and restarted but to no avail.

What do you mean by suspend av?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

av = antivirus.

 

if you followed all the steps IN THE SUGGESTED ORDER and that fails, what's your os version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Windows 10 Enterprise

Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz

32.0 GB RAM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

that's probably not compatible, but maybe adobe support can confirm or help.

 

using a browser that allows popups and cookies, contact adobe support by clicking here, https://helpx.adobe.com/contact.html?rghtup=autoOpen
in the chat field (lower right), type AGENT
be patient, it can take quite a while to reach a human

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

It has worked for the entire 8 months I've owned it, up until yesterday when it just stopped importing things and having display errors...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

contact support so they can check your os version etc

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Thank you I am talking with someone now. 

 

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

you're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

Problem resolved through Adobe help centre. There seems to be a conflict within Animate and the video's settings that was causing Animate to corrupt. When we tested it in a previous version of Animate it actually crashed rather than corrupted which was helpful. Using a re-encoded video, I am able to work as per usual 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines