Transparent Layers won't generate in sprite sheet.

New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

I seriously have no clue as to what's wrong. I have set edited the layer properties to be transparent. I have gone to the properties panel and set the color effect to alpha. I have even converted the layer to a symbol. But, no matter what I do the layer never shows up transparent when I generate to a sprite sheet. If any knows how to fix this issue help is greatly appreciated.

TOPICS
Error

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Hi If you could share the FLA via Google Drive or WeTransfer we can take a look and troubleshoot better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Actually, I just figured out how to solve this issue. But, thanks for the reply anyways.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

LATEST

No problem, how did you solve it in the end?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines