• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Tween transition animation not showing for new symbols

New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Hi, I'm currently trying to add a new image to a bar menu that has a transition in between each image. The problem I'm running into is that when I try to copy a new movie clip symbol and add the updated image, it for some reason doesn't play the transition anymore to the newly added frames. (Trying to add a 5th board that transitions from 4th to 5th and then 5th to 1st.)

 

Additional info: Naming system is the same. New images are also added to the timeline. I do not see a tree/node system incorporated into this. Yes, I have tested the movie as well as tested it with an export and it does not show the transition. All the properties look correct. I feel like its a linking problem, but can't find where it would be a linking problem (between the new image and the transition animation.)

 

Not exactly sure what to show for screenshots, let me know what you guys need to see and I can include it.

TOPICS
ActionScript , Other , Timeline

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 27, 2023 Dec 27, 2023

Yes, sorry I was not tweening more than one per layer. 

 

Ended up figuring it out, haha.

What the solution ended up being was that the timeline was recognizing that I had a symbol, but it wasn't being pasted properly in the right place within the right layers. Jeez, of course it's something simple and you just have to take a break from it to figure out. 

Votes

Translate

Translate
Guru ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

You cannot tween more than one symbol per layer.

To add elements either put them inside your existing symbol or on a new layer and tween them.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

LATEST

Yes, sorry I was not tweening more than one per layer. 

 

Ended up figuring it out, haha.

What the solution ended up being was that the timeline was recognizing that I had a symbol, but it wasn't being pasted properly in the right place within the right layers. Jeez, of course it's something simple and you just have to take a break from it to figure out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines