• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unknown first frame on export to mp

Community Beginner ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

Hello community,

 

I have created a very short animation in Animate.

 

When exporting the animation to MP4 there is a frame at the beginning that I do not know how to get rid of. It is not in the animation timeline.

 

I have attached the file.

 

It would be amazing if someone could give me some guidance on how to remove this.

 

Many thanks!

Views

425

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

create a new fla.

copy all layers, frames 1 to end and paste them into the new fla

test

 

if the same problem appears, copy frames 2 to end and paste them into the new fla

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Thanks so much for your reply, sorry for my delay.

 

I have tried this and now I have a white first frame.

 

Ideally I'd like the first frame to just be the map.

 

I have attached a picture of the timeline and the new exported file.

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

Hi.

 

Can you show us your main timeline? What do you have in the first frame?

 

Regards,

JC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Thanks so much for your reply, sorry for my delay.

I have attached a picture of the timeline and the new exported file above.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

@elishea.n 

 

are you using a mac?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Yes I am using a mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

there's a bug with animate when exporting mp4's that adds white space before the timeline contents appear.  using a pc, there is not problem so if you can use a pc, do so.

 

or you could upload your fla to a file server when your project is complete, post a link and one of us will do it for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines