Updated to Animate 2019 and cannot create a new general file only can create new from template

New Here ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

CMD+N does not work and it is greyed out in the File menu drop down list. Startup screen is all black. I have uninstalled and reinstalled multiple times and still no luck. 2018 version work perfectly fine but would like to upgrade to the most recent version.

System info:

iMac (Retina 5K, 27-inch, Late 2015)

3.2 GHz Intel Core i5

24 GB 1867 MHz DDR3

AMD Radeon R9 M380 2048 MB

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 21, 2019 May 21, 2019
Hi - are you by any chance behind a proxy setup that doesn't allow running a local server? If yes, can you please allow 'Exclude simple hostnames' option under System Preferences > Network > Ethernet or Wi-Fi > Advanced > Proxies tab and see if that helps in your case?Please refer 'Configure your proxy to work with Libraries' section at What to do when the Creative Cloud Libraries panel doesn't load Thanks!Mohan

Likes

Translate

Translate
Advocate ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Check out this page and run the Adobe Creative Cloud Cleaner... it might help get rid of whatever residual file is causing this.

Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Didn't work for me... Uninstalled whole Creative Cloud, reinstalled Animate, still not able to create new file (start-up window is blank, "New file" is greyed out, no other option than open existing file or from template...)

Mac Pro (Late 2013)

3 GHz 8-Core Intel Xeon E5

64 Go 1866 MHz DDR3

AMD FirePro D700 6 Go

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Yes but did you specifically use the Creative Cloud Cleaner or did you just uninstall? They're NOT the same thing. Even if you uninstall sometimes residual prefs and files can be left on your hard drive. IF you HAVE run it then I will see what else is possible but if you have NOT then try the Cleaner first because honestly that usually works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

@Asymetrical: Sorry for the late response!

I've tried another complete uninstall of the Creative Cloud using the Creative Cloud Cleaner tool. It uninstalled almost everything (only the host file couldn't be deleted  -'0' items have been cleared-  it states). Reinstalled the lastest versions. Everything works, except Animate... Still no way to create a new file (still grayed out). Went back to the 18.0.2 version, since this one works. None of the others (19.0 / 19.1 / 19.2) work on my MAC...  😞  This is a bit boring since I work with an Marketing Agency, and they sent me file made with the latest version... At least I still can open them, but how long will this work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Hmmmm. I will forward this to the developers and se what they say. Hang tight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hello. if using window 10, how to allow "Exclude simple hostnames" just like in mac?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

oh sorry wrong reply

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Hi - are you by any chance behind a proxy setup that doesn't allow running a local server? If yes, can you please allow 'Exclude simple hostnames' option under System Preferences > Network > Ethernet or Wi-Fi > Advanced > Proxies tab and see if that helps in your case?

Please refer 'Configure your proxy to work with Libraries' section at What to do when the Creative Cloud Libraries panel doesn't load

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Hi Mohanaraj;

OMG!

You are the man!!

Thank you, you just solved my 1 year old problem! I tried every tip I found, but none of them point out that proxy thing.

It was indeed the little tick to put on "Exclude simple hostnames", which wasn't ticked in my wifi preferences.

Now, I can finally start to use ANIMATE!

Please, send this to the developers, since you are the first to come with this solution.

YOU SAVED MY DAY!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Glad to know that it unblocked you, Happy Animating!

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

He IS the developer! Glad he finally got you up and running. Now go do great things!

😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

I have a Windows PC....And I have same problem ....what should I do...I have a poor family background..and I have great interest in animation..we have only one mobile phone in my house...all use that only and we have limited play of 2gb per day...so I downloaded Adobe animate and I am facing this problem..plz help

Thanks...Lucifer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

Hi Mohanaraj, you are also my man of the year! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2020 Sep 12, 2020

Copy link to clipboard

Copied

Thank you soo much! We are on virtual school and this was the first time one of my students had this issue and thank God I found this post on time, we were able to get it sorted right away!! Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hello. if using window 10, how to allow "Exclude simple hostnames" just like in mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines