[Video] Bug: Animate CC 2019 Brush lag (not happening in photoshop)

Explorer ,
Nov 18, 2018 Nov 18, 2018

Copy link to clipboard

Copied

Video of the issue:

Animate CC 2019 BrushLag - YouTube

Specs:

Wacom Intuos (driver 6.3.31-4)

GTX 980 (driver 416.94 11/13/2018)

i7 4770k

Windows 10

I'm using an intuos and after upgrading to 2018 and 2019, the brush strokes lag initially and cause hard edges on circles.

All drivers up to date and removed + re-installed.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 21, 2018 Nov 21, 2018
Thank you for taking care of the initial troubleshooting. I suggest getting in touch with tech support using this link Contact Customer Car for further investigation.Thanks,Preran

Likes

Translate

Translate
Adobe Employee ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Thank you for taking care of the initial troubleshooting. I suggest getting in touch with tech support using this link Contact Customer Car for further investigation.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I have the same problem, please let me know if you found a solution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

I have the same problem with Animate 2020. Please let us know if you have found a solution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

LATEST

hey everyone, try going to Edit > Prefrances > Drawing > Tablet Input and change it between wintab and windows ink! 
It worked for me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines