Website file not working

New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I have created a HTML5 canvas. Used code to move to various frames and back again. I have published and works if I do Ctrol + Enter while in Animate. However, when I go to open the HTML file that it generates none of the animation buttons work to take me to the different frames.

 

I want to give the HTML file to my colleague to look over an use but it is not working for me. They do not have Animate installed on their laptop.

 

Can you please explain how I can do this?

 

Thanks 🙂

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 08, 2021 Jul 08, 2021
It may be failing for security related reasons. In publish settings, look for the option to make a texture map or spritesheet. Turn those off, so that individual images are made. Then it might work from the HTML file.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

It may be failing for security related reasons.

In publish settings, look for the option to make a texture map or spritesheet. Turn those off, so that individual images are made. Then it might work from the HTML file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks so much for that help Colin!!!! Works now I have unchecked those options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines