• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White screen over stage on Animate 22

New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

I just downloaded Animate 22 after using the 2019 version for a while, and everytime I open the program there's this white screen that's covering the entire stage.

Whatever I draw shows up under the white screen. I know this because whenever I close the program, for 1 moment the screen disappears and I can see everything I drew underneath. You can also see it on the edge of the white screen as well (picture attached, it's those blue strokes on the right side of the stage).

This problem occurs both on new projects and older ones as well.

 

And while we're at it, does anyone know how to download the 2019 version? The earliest version I could find is the 2021 one.

 

Views

347

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

So I played a little more with the program in an attempt to fix it and I noticed another thing, whenever I use the 'Fluid Brush' tool it removes the white screen and reveals everything I draw underneath it. But if I use any other tool it's beind drawn under the screen again, and I cannot see it until I use the 'Fluid Brush' tool once again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi,
 
Thanks for reporting the issue. 
 
Please update your graphic driver and check for the issue. 

Also for Fluid Brush tool, the following hardware specs are required to work at its best. 

Windows : DirectX 12 compliant GPU (with feature level 12_0 support)

  

Windows->Run->"dxdiag" to check the directx specs. 

 
 

 

 

Please provide the below details if you have a complaint hardware

1. Screen recording of the drawing with both Classic Brush and Fluid brush tool.

2. Directx specifications. 
3. System and Drawing tablet specifications

 

Thanks,

Arvind B V

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

I've attached a screen recording of Animate. As you can see the program is only responding when I'm on the Fluid Brush tool.

I have DirectX12
Processor Inter(R) Core(TM) i3-4160 CPU @ 3.60GHz
64bit

Drawing tablet is Wacom One Model CTL 672

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Have you tried to uninstall and reinstall?

Sometimes it's good to do a refresh. Especially if you're on a Windows machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Yeah I did. I have this problem with version 20 and 21 as well so it probably is an issue of updating stuff.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

To see if it's a GPU issue, launch Animate with both your dedicated and integrated graphics card. In windows, right click the launcher and select Run with Graphics Processor.

If it doesn't work, try removing your installation completely using the Creative Cloud Cleaner tool, it can fix common installation issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Which launcher am I supposed to right click? Cause I can't find the 'Run with Graphics Processor' option when clicking on Animate '22

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines