Why the adobe animate camera isnt' available on the tools?

Community Beginner ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

I would like to know why the adobe animate camera isnt' available on the tools. I made the animation and when i try to zoom it the camera tool wasnt' available. Thank you

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 18, 2018 Nov 18, 2018
Go into Document Settings and ensure that Advanced Layers is enabled.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Reset your workspace, or try a different workspace, or try assigning a keyboard shortcut to the Camera tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Hi.

Which version of Animate are you using?

Because there is a camera tool in the Tools panel and the shortcut for it is the letter C.

Regards,

JC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

Thank you. When I beguin the animation I have the camera tool on the tool panel but after working in the animation the camera desapear. The camera stays in the tool panel but passed out.Captura de ecrã 2018-11-17, às 12.25.38.pnglike this. I do something wrong  but I dont' know what is my error. I have the last Animate (CC 2019). Thank you all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2018 Nov 18, 2018

Copy link to clipboard

Copied

Go into Document Settings and ensure that Advanced Layers is enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2018 Nov 20, 2018

Copy link to clipboard

Copied

Thank you very much. Now I have no problem. Best regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

hi, where is the document settings thing? i cant find it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Brilliant, thank you. Phew!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2018 Nov 18, 2018

Copy link to clipboard

Copied

'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Capture1.PNGCapture2.PNGYep, use advanced layers.  Save beforehand in case anything goes wrong (like scripts).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2018 Nov 20, 2018

Copy link to clipboard

Copied

The problem is solved with Labreque's response but thank you for the useful detail. Best regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines