Why won't my video export

New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I made a short 6 second animation, and when I tried to export as an mp4, it had the pop up that's like "creating swf, creating mov", but adobe media encoder did not open and start converting the video to an mp4. I had "start adobe media encoder immedietly" checked, and I even tried unchecking it and putting it into adobe media encoder myself, but adobe media encoder literally will not open, even if I manually click on it to open. All of my apps are up to date. What is happening and how do I fix it?

TOPICS
Import and export

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

It ought to work, but I have seen similar things in the past. What happens if you open Media Encoder before starting the export?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I actually cannot open adobe media encoder no matter how many times I click it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I imagine that could be an important factor! Do you have any thoughts about why it's not opening? It may be worth an uninstall and reinstall.

 

What system are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I am using Windows, I'll try uninstalling and reinstalling maybe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Hi @Mechokky5EAE 

The issue with auto launch of Media Encoder has been addressed in the latest Animate update 21.0.9 released today. Please update your copy of Animate & AME to the latest using Creative Cloud Desktop application to avail the fix.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines