Highlighted

Adobe Animate: Audio added to timeline doesn't work

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Please help!

 

When I add audio to the timeline, it becomes a straight line that does not play.

 

Regards,

Tony

TOPICS
CC FAQ, Creative Cloud

Views

457

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Animate: Audio added to timeline doesn't work

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Please help!

 

When I add audio to the timeline, it becomes a straight line that does not play.

 

Regards,

Tony

TOPICS
CC FAQ, Creative Cloud

Views

458

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

Animate wants the sound to be 16 bit. If you have 24 or 32 bit sound it will look flat, and won't play. Ideally, export your sound from your sound editor at 44.1 kHz, 16 bit, mono or stereo. If you are doing ActionScript 3.0 animation, using WAV will give you better scrubbing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0