Adobe Animate CC not exporting video to media encoder

New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

I'm on Windows 10.. I literally just exported a few videos the other day... now all of sudden the videos won't export. It says "Exporting SWF video" but it never reaches the queue in media encoder.

If I try to drag and drop the file from my documents to the media encoder it says "this file is not supported"

I have no idea what is going on, it was working fine just days ago.

Thank you

Views

5.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 12, 2018 Jun 12, 2018
Yes you can, but Animate exports Animation codec files, and they tend to be huge. It would take a while to upload to YouTube.When doing an export you can either export to the last frame, or for a certain amount of time. Try exporting just a few seconds worth, and see if media encoder copes with that. It could be that your export is bigger than some upper limit that media encoder can manage.If you were to post the few seconds test we could try the same MOV in media encoder, to see if we also get ...

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

There was a Windows 10 update that may have disabled QuickTime. Try reinstalling QuickTime:

Download QuickTime 7.7.9 for Windows

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Still not working

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

What is the file size of the MOV that is exported from Animate? Does it fail with a new simple FLA?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

I've exported larger ones.. how can I see the size? I tried a simpler one and it exported fine though

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

You would look in windows explorer, and the file's properties. Or if you're in a list view, look at the size column. You can also point at any file and the help tip that comes up should show the file size.

Would you be able to post the FLA that is failing, so I can try exporting it too?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

26.2MB

How can I post the fla here?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

You would use dropbox or google drive, or some other file sharing service, then post the link here. If you can, you could post the MOV that your export made, to see if I can tell what it was that is wrong with the file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Here's a link: Dropbox - I'm Crabby.fla

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

The MOV should be 557 MB when exported. It's ok for me with Mac and with Windows 10. Adobe Media Encoder in Windows 10 can open it and make an H.264 MP4, which plays fine in Windows Media Player.

The only thing that seemed odd was that you always have a background, and yet you have the ignore stage color generate alpha checkbox checked. That shouldn't stop it from working, and strangely it doesn't seem to affect the file size at all.

So, I'm not sure why it doesn't work for you. You could try my MOV export in your Media Encoder, to see at least if it does open:

http://colin.scienceninja.com/crabby.mov.zip

In making that zip file it gave me another idea. Is there anything on your system that might be automatically archiving large files? Like, it see a 557 MB MOV and makes it be a zip file? My zip file came out under 30 MB. All those flat colored areas compress well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

So, I actually ended up exporting it in Quicktime without a problem. But it only plays in Quicktime.

Also, it exported another MOV file on my windows media player, except only the audio can be heard. So I took that MOV file, sent it to myself in google drive, and voila, the video worked fine, audio and animations.

It is utterly confusing.

As for the background, I'm still at noob level, figuring things out as I go..

How do I check if my computer is archiving large files? Would that slow down media encoder or stop it from working?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

The archive was just to explain why the 557 MB file was only showing as 26 MB for you, and it would explain why media encoder couldn't read it.

Another possibility is that you're saving to a network drive, some programs don't like reading network drive files.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

A network drive like one drive? I think I am saving to one drive.. so how do I solve this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

Have the FLA and where it publishes to be on your local C drive, or whatever letter it is.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

Hey, been MIA for a few days. i still haven't found a solution.. It's really bugging me. Quicktime exports it fine, but media encoder won't... Ultimately I want to upload the video on YouTube, so I need to have a reliable video... Can you upload quicktime movies to YouTube?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

Yes you can, but Animate exports Animation codec files, and they tend to be huge. It would take a while to upload to YouTube.

When doing an export you can either export to the last frame, or for a certain amount of time. Try exporting just a few seconds worth, and see if media encoder copes with that. It could be that your export is bigger than some upper limit that media encoder can manage.

If you were to post the few seconds test we could try the same MOV in media encoder, to see if we also get errors.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

I can confirm that if the file is in the Documents folder it will not export.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Has anyone found a solution?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines