adobe animate framerate issue

New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Whenever I try exporting with the adobe animate exporting feature, the video comes out as if it was 30fps, but the audio comes out like it is 24fps, making the video not aligned with the audio. This happens each time the video is exported as a full screen video, such as 1920 x 1080, and 1280 x 720. Is there anyway to fix this?

Views

47

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Check to see if your audio is set to Stream sync, and not Event. If it's on Event you may have edited the animation to match the audio, and if the animation is demanding, it may not keep up with 30 fps when you do a test movie. When you export to video the animation will play at a perfect frame rate, and could get ahead of the audio.

When set to Stream sync the animation will skip frames to keep up with the audio during a test movie, but will export all frames when exporting to video.

If that doesn't fix things, could you put an example FLA online somewhere, so we can look for other issues?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines