Adobe animate sound not work in rendered

New Here ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hello,

My problem with Adobe animate is that whenever I use sound in the workspace it sounds great but when doing a rendered version of it, it sounds like it's coming through a drive through box

TOPICS
Performance

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Guide , Nov 06, 2019 Nov 06, 2019
Hi mate, Just go to your Publish Settings and choose higher quality for Stream sound. Defaults have been revised in at least some of the profiles in the latest 2020, so newbies like you should experience this confusing issue less frequently.

Likes

Translate

Translate
Guide ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

LATEST

Hi mate,

 

Just go to your Publish Settings and choose higher quality for Stream sound.

Clipboard-2.png

 

Defaults have been revised in at least some of the profiles in the latest 2020, so newbies like you should experience this confusing issue less frequently.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines