Adobe freezing up, while other programs run perfectly

Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Hey, so I posted a while ago about adobe animate cc lagging and going really slow. I reinstalled the program and it seemed to help alot. I also set the program for high priority for ram usage. Now i've noticed that i can run other programs like SAI and watch youtube videos run fine while animate is frozen up. I think this may be something with a recent update to the program. I recently got a new laptop with twice the processing power and ram as my last one that I used animate on without issue. Is anyone out there having this problem? Any advice?

 

PS, i also noticed i'm getting a wierd sound with my audio on like its freezing up while i'm watching videos, but my drivers are all up to date and my speakers are fine...not sure if this is related or not...

Views

255

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct Answers

Adobe Community Professional , Apr 24, 2021 Apr 24, 2021

Likes

translate

Translate

Translate
Participant , Apr 24, 2021 Apr 24, 2021
Hey, so when i tried reseting my preferences from that window it didn't help, but when i uninstalled and it asked me if i wanted to do away with the preferences, i did and that cleared up the problem. I hand uninstalled it before but didn't do away with the preferences in that way before. 

Likes

translate

Translate

Translate
Adobe Community Professional , Apr 28, 2021 Apr 28, 2021
no, it's not likely a virus would do just that.   av would be the likely culprit.  (i use the free avg and have never had a problem, but paid does more screening.)   i would disable avg, reset my preferences and then try and trigger the problem.  if you see a pattern (disable progX > no preference file corruption and enable progX > preference file corruption), you've found the culprit.   i would test avg first.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

just tried that. My document opened up much quicker, but as soon as i went inside a symbol and tryed to use the eraser it froze up completely. (ps i'm also running youtube in background which is running perfectly and the snipping tool worked without a hitch so i've got the memory and processing power.) Capture.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

and then it did this when it finally responded. The part i used the eraser on filled up some of the lines, and didn't erase completely (i didn't press or click on anything, just waited for it to respond. Adobe animate has done this kind of wierd thing in the past too but not nearly to this degree Capture.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I notice that other documents don't freeze up as much as this one. the document is 57.7 mb, but i've finished bigger projects than that with an older computer. Is it possible the object i'm working on is too big or something? its a background. All the lines are between 1 and 4 thickness, and its a combination of brush and pencil lines that i'm trying to use the paintbucket on but it seems not to notice the boarders of most of the things i click on so i'm having to use the brush to manually color in most of it. 

 

does that info help at all?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Hey, so when i tried reseting my preferences from that window it didn't help, but when i uninstalled and it asked me if i wanted to do away with the preferences, i did and that cleared up the problem. I hand uninstalled it before but didn't do away with the preferences in that way before. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

good to hear 

 

and for others, assign a custom keyboard shortcut in animate>reset your preferences>confirm they were reset by checking that keyboard shortcut was reset.  otherwise, your reset attempt failed and needs to be repeated or accomplished by uninstalling like the op did.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

hey, so I had to do this again and it worked again, for about 20 minutes then went back to freezing up every time i do anything.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

after freezing up did resetting your preferences (and confirming they were reset) solve the problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

thank you for getting back with me, sorry to be so needy

 

Well i thought they were all reset but everytime i reinstall it i still have the same shortcuts, layouts and everything. I went into keyboard shortcuts and set them back to default manually now i'm reinstalling it again. 

 

Also, when i try to reset them witout installing in the preferences windo, all clicking the "reset preferences" button does is turn blue, but doesn't seem to actually do anything

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

yea, so it froze up the first time i used the paintbucket

 

 

it seems to always have something to do with the paintbucket

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

1. resetting preferences by any method (other than removing the preferences file) works sporadically.  afaik, you must check they've been reset to determine whether you were successful, or not (unless you manually delete that file or removed it when uninstalling animate via the cc desktop app, and you opt to remove preferences during the uninstall).

 

2. if you are successful, does the paint bucket tool work correctly (for a while)?  does it latter fail?

 

if yes, and yes something on your computer is corrupting your preferences file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Yes and yes....

Like a virus? What should I look for, I have the paid version of avg. Anything come to mind? 

 

And thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

no, it's not likely a virus would do just that.

 

av would be the likely culprit.  (i use the free avg and have never had a problem, but paid does more screening.)

 

i would disable avg, reset my preferences and then try and trigger the problem.  if you see a pattern (disable progX > no preference file corruption and enable progX > preference file corruption), you've found the culprit.

 

i would test avg first.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

This worked!

 

Yea, I had to turn off avg then reinstall and do away with the old settings but its running alot better.

 

One more note though, My preferences still came back with animate when i chose my own personalized settings under "workspaces" so i guess they didnt fully delete. Also, after turning avg back on it hasn't messed it up again...yet.

 

 

thank you for your help man!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

you're welcome.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

to add to the mystery i just found that my cpu and memory are not being pushed too far when it crashes Capture.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines