Highlighted

After I've rendered my animation, the project layers are messed up

New Here ,
Mar 05, 2019

Copy link to clipboard

Copied

it's got "_prop_" and "_obj_" at the end of every layer. Also I can't edit the symbols in those layers either. How can I get it back to normal?

253515497a0372d1265afe895d353952.png

TOPICS
Discussions

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After I've rendered my animation, the project layers are messed up

New Here ,
Mar 05, 2019

Copy link to clipboard

Copied

it's got "_prop_" and "_obj_" at the end of every layer. Also I can't edit the symbols in those layers either. How can I get it back to normal?

253515497a0372d1265afe895d353952.png

TOPICS
Discussions

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 05, 2019 0
Adobe Community Professional ,
Mar 05, 2019

Copy link to clipboard

Copied

We need more information in order to help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2019 0
Preran LATEST
Adobe Employee ,
Mar 11, 2019

Copy link to clipboard

Copied

Like Nick said, we need more information on what you are trying to do, how you are doing it, and what happens in that process?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2019 0