allow smoothing setting is gone in the bitmap properties?

Explorer ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

There is no longer a setting for 'Allow smoothiing' in the Bitmap properties window.

Could it be this has dissapeared in the latest Animate version (2020)?

Or am I missing something?

TOPICS
Missing feature, Product issue

Views

791

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

Hi mate,

 

Yeah, apparently it does not appear for some users...

On my machine it is there, but there have been multiple reports about this, so clearly a bug.

 

As a workaround, you should still be able to select multiple bitmaps and choose 'allow smoothing'.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

I'm on OS X here rinning Mojave and imported PNGs at 8 and 16 bit as well as a JPG and see "Smoothing" for all 3 images. What's your platform and bitmap format?

Animator and content creator for Animate CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

I'm on Windows 10 and there is only a box with the name, no other boxes, no matter what format.

When I select multiple bitmaps and then ask the properties, then all the boxes including the smoothing options are there, but when I change the properties then, they are not saved: changing a value and reselecting the same bitmaps and asking the properties shows again the default values.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

JPG or PNG does not matter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Looks like  a bug based on what you say. I suggest getting in touch with our tech support team https://adobe.ly/2WYE62m for further investigation. Use the chat button to get started. 

 

Thanks,
Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

LATEST

Did you ever solve this? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines