Highlighted

Animate 19.1 Not Opening Recent .FLA Files

Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

I've been trying to open a few .FLA files using Animate CC 19.1 that were modified within the last month, and some of them simply won't open. There is no error, and the files silently fail to launch after the icon blinks as if they're about to open. I have already uninstalled then reinstalled Animate. Does anyone have any suggestions? I'm using MacOS Mojave 10.14.2. These files hold very important work for a client of mine, and seeing the program not open them is a terrible start to the new year after I sold them on using this technology moving forward...

Views

848

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate 19.1 Not Opening Recent .FLA Files

Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

I've been trying to open a few .FLA files using Animate CC 19.1 that were modified within the last month, and some of them simply won't open. There is no error, and the files silently fail to launch after the icon blinks as if they're about to open. I have already uninstalled then reinstalled Animate. Does anyone have any suggestions? I'm using MacOS Mojave 10.14.2. These files hold very important work for a client of mine, and seeing the program not open them is a terrible start to the new year after I sold them on using this technology moving forward...

Views

849

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2019 0
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

post a link to a problematic fla.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

The files open properly when I revert back to 19.0

Here is a link to one of the files that would not open in 19.1: https://bit.ly/2GSvyqb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

i don't see a problem opening it but i re-saved it for you to see if you can open this one:  http://www.kglad.com/Files/forums/overlays_v000.fla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

Thanks for the help, much appreciated. They load for me in 19.0 so I'm just sticking with that for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

i opened it in 19.1.  can you use 'open with...' to select 19.1 with the file i sent?

if not, open 19.1 and then select 'open with...'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

The file you sent also did not open in 19.1 for me. I reinstalled it through Creative Cloud just to test, and then had to reinstall 19.0 to get it to open. I can't have them both installed at the same time so I'm keeping 19.0 until the next update is released.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

helpful

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

I am having the exact same issue. I spent hours working on a file Friday afternoon. I come into work today and the file simply will not open. No error messages, nothing. Just a black Animate screen or stuck on the Home screen. What's going on here? I'm going to try reverting to 19.0. Fingers crossed since it was built in 19.1.

By the way, I saw on another forum that it may be an issue with using Web fonts. By any chance are you using web fonts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 0
Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

OK, I downgraded to v19.0 and the file opened. Thank goodness. I'm sticking with this version until Adobe acknowledges and fixes this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 0
Advocate ,
Jan 22, 2019

Copy link to clipboard

Copied

hi (and

see this forum post. same issue:

Unable to open some previous files (FLA) after upgrading to the Animate CC version 19.1 (Build 349).

Indeed a Adobe staff member said, it's an issue with web fonts and timing. They are investigating it, more under the link above.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 1
Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

I can confirm it is a font issue. I replaced all dynamic web font text with static local font text. I had a file that wouldn't open in 19.1. I could open on 19.0. I switched out fonts. Then tried to open in 19.1 and it opened just fine. So if you're using web fonts, I would recommend downgrading to 19.0 for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 1